insightdes
Forum Replies Created
-
Thanks Joy.
I moved the
require_oncecall out of the widget files, and into the main plugin file.However, my site currently breaks, and debug.log has:
[15-Mar-2019 04:30:44 UTC] PHP Warning: require(http://www.example.local/wp-content/plugins/icd_siteorigin_widgets/hme006.php): failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found
in /Applications/AMPPS/www/example.local/wp-content/plugins/icd_siteorigin_widgets/icd_siteorigin_widgets.php on line 19[15-Mar-2019 04:30:44 UTC] PHP Fatal error: require(): Failed opening required ‘http://www.example.local/wp-content/plugins/icd_siteorigin_widgets/hme006.php’ (include_path=’.:’) in /Applications/AMPPS/www/example.local/wp-content/plugins/icd_siteorigin_widgets/icd_siteorigin_widgets.php on line 19
The file
http://www.example.local/wp-content/plugins/icd_siteorigin_widgets/hme006.phpexists.Help appreciated.
Forum: Plugins
In reply to: [LiteSpeed Cache] anchor not workingBrilliant. Thanks Stanley.
Forum: Plugins
In reply to: [LiteSpeed Cache] gallery missingHi,
The theme support provided the CSS that was missing to display the gallery.
This CSS was not required before turning on Litespeed Cache.
All good now.
Forum: Plugins
In reply to: [LiteSpeed Cache] Lightbox not workingThanks. FBYNYEKE.
Forum: Plugins
In reply to: [LiteSpeed Cache] Lightbox not workingThe issue also occurs for the video @ bottom left of https://brand.insightdesign.com.au/about-us/ (to the left of “Our Showreel”).
Forum: Plugins
In reply to: [LiteSpeed Cache] gallery missingAll Optimize settings were turned to off.
Hi James,
We upgraded the theme and the problem no longer occurs.
Thanks for your assistance.
Steve
Forum: Fixing WordPress
In reply to: WordPress produces white screen with “Failed to exec”I forgot I also removed PHP 5.4, 5.5, 5.6, 7.0 from the VPS, and this cPanel account was set to use PHP 7.0.
I set it to use PHP 7.2 and the issue is resolved.
Thanks for your help @t-p.
Forum: Fixing WordPress
In reply to: WordPress produces white screen with “Failed to exec”We upgraded to HTTP/2 on the VPS server about 1-2 weeks ago, but the sites were still working after that.
The problem has only occurred over the last weekend, and no changes were made on the site before then.
Forum: Fixing WordPress
In reply to: WordPress produces white screen with “Failed to exec”Hi @t-p, I cannot reach /wp-admin, it prompts me to download a file.
/plugins has been renamed to /plugins-temp, issue remains.
Confirmed the theme is present.
Confirmed WP_DEBUG, WP_DEBUG_LOG, WP_DEBUG_DISPLAY are set to true.
No debug info is output to the front end or to debug.log
Forum: Plugins
In reply to: [WP2Static] “Analyzing site” never completesHi @leonstafford,
Yes, DNS is live: https://www.whatsmydns.net/#A/www2.insightdesign.com.au
Cheers,
SteveForum: Plugins
In reply to: [Better Search Replace] Plugin can’t replace phrase with “&”I have this problem also.
We’re trying to replace the phrase “An Example Websites Site& site” in the wp_options table of around 80 network sites.
- This reply was modified 7 years, 7 months ago by insightdes.
We deleted the inactive Wordfence, which perhaps altered the .user.ini to remove the Wordfence firewall from being run.
We can now see post revisions.
Thanks for your support @t-p.
That’s great Stuart, thank you.
Too hard?