WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Silently change jquery version on frontend

[Resolved] Silently change jquery version on frontend

  • I’m quite disappointed this plugin silently deregister jQuery lib on frontend and substitute it with an old version (1.6.1).
    Mailup plugin simply can’t force themes and every plugin to use a mailup compatible jquery version on frontend.
    Please, try to make your plugin compatible with latest version of jquery instead of load an old one.

    http://wordpress.org/extend/plugins/wp-mailup/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author MailUp, Inc.

    @mailup

    Hi Daniele, we have just released plugin version 1.3.1 which stops
    using a specific version of jQuery. We successfully tested it with WP 3.4.1 and WP 3.5.
    Hope this helps and sorry for the delay with this feedback.
    Best regards

    Plugin Author MailUp, Inc.

    @mailup

    We’re collecting positive feedbacks from customers that were also affected by this issue before 1.3.1, therefore I mark this topic as resolved

    Thanks a lot for the update!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Silently change jquery version on frontend’ is closed to new replies.