Support » Plugin: Custom Sidebars - Dynamic Widget Area Manager » Problem with Add Widget menu

  • Resolved mgiulio

    (@giuliom)


    Sometimes when clicking on a widget in the ‘Available Widgets’ area to add it to a sidebar, the dropdown menu with the ‘Add Widget’ button slides down and then immediately slides up, returning to the closed state.
    Reloading the widgets page restore the correct behaviour.
    Running On Chrome 35.

    BTW, I’m really enjoying the plugin, it is saving me some custom coding that I was going to do.

    https://wordpress.org/plugins/custom-sidebars/

Viewing 6 replies - 1 through 6 (of 6 total)
  • J K

    (@jack-kitterhing)

    Hi there @mgiulio,

    Hope you’re having a great day! 🙂

    We released a update today, 2.0.5 that should resolved this issue, I’ve just tested this on my install and it all works correctly now.

    If you could try upgrading please. Any issues, we’re here to help! 🙂

    Kind Regards
    Jack.

    Hi, yes it’s a great day;)

    I’ve updated to 2.05 but this issue is still there. I’ve done some testing and found out when this behaviour comes out:

    1. Load the widgets.php page
    2. Create a custom sidebar(in my case I’ve already two custom sidebars, so this is a third one)
    3. Click on a widget on the left column to add it to the sidebar…and menu slides down and up.

    Hope this helps.

    David

    (@ugotsta)

    WPMU DEV Support Staff

    Hey @mgiulio,

    Thanks for clarifying that and yeah, I do see what you mean. Weird one!

    It only does that right after creating a new sidebar, seems to work fine when the page is refreshed as you said.

    I’ll report this to the developer. Thanks again for your clarification! 🙂

    Cheers,
    David

    Hi @mgiulio,

    Thanks for having reported this. It’s since been fixed in the latest versions. Please feel free to give it a go and let us know if you notice any issues with it. 🙂

    Regards
    WPMU DEV

    Hello…just tried it…it’s ok now…thanks…bye:)

    David

    (@ugotsta)

    WPMU DEV Support Staff

    Hey @mgiulio, thanks for reporting back on that, really glad it’s working for you. Just let us know if you notice anything else. 🙂

    Thanks!
    David

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Problem with Add Widget menu’ is closed to new replies.