• Resolved hmitrushi

    (@hmitrushi)


    I just updated the plugin and now the pop up does not appear. It says on the Hustle dashboard that it is published, and I’ve cleared the cache to no avail. Any ideas?

    Thanks,
    Heidi

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • fornigerianyouths

    (@fornigerianyouths)

    I am having the same challenge as well right after updating nothing is working, neither the popup nor the embed.

    My website:https://www.fornigerianyouths.com/

    fornigerianyouths

    (@fornigerianyouths)

    Looks like it is all ok for me again.

    Thanks

    Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @hmitrushi

    Hope you’re doing well!

    I apologize for the delay in this thread. I’ve vsted your site an opt-in is showing up for me. Would you please let us know if the issue still persists on your end?

    @fornigerianyouths If the issue will be back, please open a new thread in our forums, as your reason for this issue may be different from the one that the first author posted in here. Another reason is to avoid sending automatic emails to the author of this thread.

    Have a good day and take care!

    Cheers,
    Nastia

    Hi Nastia,

    I am still not seeing the opt-in but I usually do even though I’m the admin. Is there some change in the settings that I need to go adjust so that I still see the pop-up?

    Thanks,
    Heidi

    Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @hmitrushi

    Trust you’re doing well!

    Would you please open your site in a different browser and in Incognito mode? Let us know if the opt-in is showed. Here is a screenshot from your site:
    https://take.ms/8J0pV

    If a pop-up will show, please clear browser cache in your current browser.

    Let us know how it went!

    Cheers,
    Nastia

    Thank you!

    This plugin is BROKEN since today’s WordPress update.

    The problem has nothing to do with the cache or cookies, I have cleared them and tried in incognito and private browsing on different browsers and it makes no difference.

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello there @gzt

    Could you please create a new topic about it and elaborate a bit more on what you’re experiencing?

    Thank you,
    Dimitris

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.