• Resolved nawazaga

    (@nawazaga)


    Hi,

    In a pop-in, one of the fields is not displayed correctly, and more precisely the input which is not correctly aligned vertically : https://ibb.co/r244fQD

    In the Hustle back office, when I preview the pop-in, this problem is not visible : https://ibb.co/8jWscXN

    How to solve this?

    Thank you in advance!

    Nawa

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello there @nawazaga,
    hope you’re doing well today!

    Is there any testing URL where we could see this popup in action? Please advise!

    Most probably this is happening due to a conflict with active theme’s stylesheets, so in that case we can assist you with some custom CSS that could resolve that.

    Warm regards,
    Dimitris

    Hello Dimitris, thank you for answering

    Testing URL : https://www.hoy-espagnol.com/la-negation-en-espagnol/

    You need to scroll to display the pop-in 😉

    Thx !
    Nawa

    Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @nawazaga

    Hope you’re doing well!

    I apologize for the late reply. Would you please temporary deactivate the Autoptimize plugin and see if the issue will be resolved? If the issue will be solved please exclude the Hustle plugin from being optimized.

    Have a good day and take care!

    Cheers,
    Nastia

    pro-tip; you can disable Autoptimize on a per-request basis by adding ?ao_noptimize=1 to the URL.

    if the problem is not there at that point, some autoptimize (re-)configuration might be needed to fix this. there are troubleshooting tips and info on how to exclude in the AO FAQ.

    hope this helps debugging,
    frank (ao dev)

    nawazaga

    (@nawazaga)

    Hi,

    Thank you for your answers.

    I temporarily disabled the Autoptimize plugin, but the problem persists.

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello @nawazaga

    This seems like a little conflict with the active theme, so you can enable back Autoptimize.

    To surpass that, use the following custom CSS rule:

    input.hustle-input[type=email] {
      margin-bottom: 0 !important;
    }

    Warm regards,
    Dimitris

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello @nawazaga

    It’s been a while since we’ve heard back from you, so I mark this topic as resolved. Please do post back any updates you have, if further assistance is required here. 🙂

    Thank you,
    Dimitris

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.