WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Custom sidebars] links problem using custom sidebars plugin

[Plugin: Custom sidebars] links problem using custom sidebars plugin

  • loubrou64
    Member

    @loubrou64

    I am using a theme based on the TwentyTen template but wanted to have different sidebars for different pages. I installed the custom-sidebars plugin yesterday and it was easy to use BUT… now I find that none of the links in my sidebars work, including links in the original default sidebar that previously worked. Any ideas?

    http://wordpress.org/extend/plugins/custom-sidebars/

Viewing 6 replies - 1 through 6 (of 6 total)
  • loubrou64
    Member

    @loubrou64

    I am now wondering whether the links problem was caused when I duplicated the TwentyTen theme (and renamed it) to use for editing styles etc. I did this yesterday just before installing the custom sidebars plugin.

    I have now de-activated the custom sidebars plugin but still the links aren’t working on the default sidebar (nor on the news page). Any advice would be very much appreciated.

    Daniyal
    Member

    @gravityblue

    Can anyone help here? Im having the same issue..

    Plugin Author marquex
    Member

    @marquex

    Mmm, it is strange, in the first case the problem was not really related to the plugin, in yours, can I see your site to guess what is happening?

    MadMac2008
    Member

    @madmac2008

    After updating to 3.2 the sidebar select panel disappeared from the page details and I cannot select a custom sidebar anymore. Bad part is that returning to the previous version doesn’t solve the problem…
    site name is http://www.dezoutezoen.nl.
    Please solve this problem!

    MadMac2008 I had this problem too. Any luck?

    A simple update to the latest corrected version (0.8.1) solved the problem!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Custom sidebars] links problem using custom sidebars plugin’ is closed to new replies.