Support » Plugin: Chat » PHP7 Support

  • Resolved DannyvanHolten

    (@dannyvanholten)


    Hey Guys,

    In chat.php you guys use an outdated version of the so called construct function.
    We hope you can change it to __construct(). We would really love to use this plug-in on our PHP7 Servers.

    Hopefully this hotfix can be done soon 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @dannyvanholten, I trust you are well!

    Thank you for letting us know. I can replicate the same and I’ve reported this to our developers.

    Have a nice day!

    Cheers,
    Nastia

    When will this be fixed?

    Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @dannyvanholten

    My apologies for the delay with this. I am afraid this issue is not fixed yet and unfortunately I can’t provide an ETA. I’ve sent a notification to our developer about this.

    I’ve tested the plugin with PHP 7, despite this notice the plugin is working well. You can hide this notice from the front end by editing the wp-config.php file. Locate this line:
    define( 'WP_DEBUG', true );
    and replace it with this one:
    define( 'WP_DEBUG', false );

    Hope this will help!

    Cheers,
    Nastia

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP7 Support’ is closed to new replies.