WordPress.org

Plugin Forums

WP Facebook Open Graph protocol

Adds proper Facebook Open Graph Meta tags and values to your site so when links are shared it looks awesome!

Topic Posts Last Poster Freshness
Wrong facebook picture showing up when sharing 1 AbbyNorway 1 day
[resolved] [dropcap]text[/dropcap] help 5 subtire 2 days
[resolved] Cant scrape image 9 chadsenga 2 days
Code in header Avada theme update/wordpress update 2 Chuck Reynolds 5 days
[resolved] Inconsistency with image sharing (WP 4.0.1) 5 rjwhitehouse 6 days
[resolved] Problem with taglines and image! 2 Chuck Reynolds 1 week
[resolved] Length of description 3 Chuck Reynolds 4 weeks
[resolved] scrapper says my image cant be used?? 3 Chuck Reynolds 4 weeks
[resolved] Page without Featured picture 3 Tibo_muse 1 month
[resolved] Am I clue less? 2 Chuck Reynolds 1 month
[resolved] The 'og:image' property should be explicitly provided, 8 Chuck Reynolds 1 month
[resolved] Wrong og:image 2 Chuck Reynolds 1 month
[resolved] No previews 6 Chuck Reynolds 1 month
[resolved] Generates an incorrect Oliver:URL while using QT 5 Jamfris 1 month
[resolved] Trying to get property of non-object 6 Rafael Fischmann 2 months
[resolved] Improve description extracting 2 Chuck Reynolds 2 months
[resolved] Conflict with WooThemes Sensei Plugin 2 Chuck Reynolds 2 months
[resolved] Full image size? 4 Chuck Reynolds 2 months
[resolved] plugin does not get images from Metaslider 3 soeezauto 2 months
[resolved] open graph does not work 3 miticc06 2 months
Conflict with NextGen 5 Chuck Reynolds 2 months
[resolved] Not displaying correct image 4 jacquie123 2 months
[resolved] Debugger errors and warnings 4 Chuck Reynolds 3 months
[resolved] Facebook Open Graph protocol plugin v2.0.11 - no image 6 gerardtonti 3 months
[resolved] Issues with NextScripts: Social Networks Auto-Poster and Yoast 2 Chuck Reynolds 3 months
[resolved] Plugin fetches default image even with FT image present 4 Chuck Reynolds 3 months
[resolved] Wrong Image after upgrading to 4.1 2 Chuck Reynolds 3 months
[resolved] Images still aren't showing when sharing on Facebook 4 Chuck Reynolds 3 months
[resolved] Opengraph not working 2 Chuck Reynolds 3 months
Does not work with 4.1 4 Chuck Reynolds 3 months

You must log in to post.