Support » Plugin: WP Facebook Open Graph protocol » HELP Featured image not showing

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Chuck Reynolds

    (@ryno267)

    Hey Lapa86, no worries. Couple things here.

    1) what you have set in your fb:admins shouldn’t be the URL, it should be your personal ID number on facebook. So go to that url you have in there and you’ll see the ID number. (hint: it’s “CUS24DmTWJ9”). Enter that without the quotes and then save the plugin settings.

    2) There’s something else adding another image tag for open graph that’s not my plugin… maybe your theme or another plugin?

    Fix those and you should be good.
    Cheers!

    You’re AWESOME. I guess I should have read the directions more carefully. Thanks for being so kind and not pointing that out. 🙂

    I think the open graph image tag was what I put in the theme SEO Settings trying to get it to work. I deleted it.

    These are my only active plugins. If you see a conflict, please let me know.
    Genesis Simple Edits
    Ninja Forms
    Simple Social Icons
    WP Facebook Open Graph protocol

    Thanks so much for your help.

    Plugin Author Chuck Reynolds

    (@ryno267)

    None of those plugins would be adding that extra line; good news is it looks like you figured it out and removed it.

    Secondly… that ID number I mentioned is wrong… evidently that’s your page name or something… What you need to do is go to http://findmyfbid.com, enter your personal facebook url and it’ll tell you the ID to use in this plugin settings.

    FB is working good now but it would like that proper ID number. After that you’ll be good to go!

    Cheers

    Ok. I’m a bit confused. So I don’t want to use my personal page. I have a business page that I just published. I found the ID and put it in the Facebook User Account ID section. Seems to work until I test it. https://developers.facebook.com/tools/debug/sharing/?q=http%3A%2F%2Fthebottledgenie.com%2Fsee-how-a-little-girl-with-a-snarky-comment-started-a-business-of-healing%2F.

    So I created a FB App ID and used that along with my user account ID. I used the debugger again and get the same error:
    “The ‘fb:app_id’ property should be explicitly provided”

    What am I not comprehending?

    Plugin Author Chuck Reynolds

    (@ryno267)

    You can’t use a Page ID at all; Facebook doesn’t allow it; hence them throwing the error. You need to use a Facebook App ID or leave that one blank and just put in your personal profile id into the admins part.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘HELP Featured image not showing’ is closed to new replies.