bufferzone
Forum Replies Created
-
Hi, I’ve not been ignoring you I’ve been away on holiday.
The failed one had a hook ‘action_scheduler/migration_hook ID:2250’
The Group was ‘action-scheduler-migration’
Thanks
Forum: Plugins
In reply to: [UpdraftPlus: WP Backup & Migration Plugin] Failed Back-Up AttemptsHostinger said that they had activated several debugging options, I think in my wp-config.php file. Today I have had to change WP_DEBUG_DISPLAY back to false as WPForms appeared to be creating PHP Notifications displayed across the top of my website due to some pending tasks.
Exactly what Hostinger did to clear my issue with updraftPlus not running is unclear …they said they had only switched on debugging. So I said to them it appears to have fixed itself then? and Hostinger said ‘yes’!!! …so I’m not sure I can help send you any errors as it now appears to be working …correct me if I’m wrong (newbie)
Found the solution (help from Gemini)…
- It was the plugin WPForms causing the PHP message (black band) at the top of the webpage …nothing to do with what I had been doing …relating to a completely different problem Hostinger support had yesterday set on debugging for me and I think they had changed the setting in my wp-config.php file for WP_DEBUG_DISPLAY from false to true …hence the black banner at the top of the page.
- Since WPForms uses Scheduled Actions in background but does this before WordPress has finished loading Action Scheduler (apparently) …so in WPForms>Tools>Scheduled Actions I had several pending tasks.
- Because this is apparently a minor PHP Notice (not an error or warning) it does not break your forms or affect site appearance. Since I had the latest version of WPForms already installed it was suggested that I could safely prevent notices from clogging my site by setting WP_DEBUG_DISPLAY to false.
So I think!!! I’ve solved it …the black banner was in fact a PHP notice written in black text so I couldn’t easily see it!!!
Gemini is suggesting …
The function causing the issue is
as_next_scheduled_action(), which belongs to Action Scheduler—a background job-processing library used heavily by plugins like WooCommerce, WooCommerce Subscriptions, WPForms, All in One SEO, and several backup or scheduling plugins.The error
was called before the Action Scheduler data store was initializedmeans a plugin or your theme is running this function too early in the WordPress boot process (specifically before theinitoraction_scheduler_inithook fires).…it then suggests plugins that handle schedule tasks …like WPForms …custom code in your theme’s functions.php file (I don’t believe there is any …I haven’t edited this file)
Deactivating TablePress and WPForms does not appear to change anything!
Hi, I forwarded your suggestions onto Hostinger and here are some of the key points made:
- From Hostinger “The updraftPlus log does indeed confirm that the backup resumed 13 times before UpdraftPlus stopped it, but does not show a PHP timeout, memory error, or fatal server error. It also shows a 900-second execution limit, 1536M memory limit, and sufficient disk space at that time”.
- Hostinger then checked the server error logs and PHP error logs to try and identify any causes for the failures
- The extract from the hidden Hostinger ‘error_log_badpaddlers.org’ file for the date of interest were …
- [01-Sep-2026 08:51:25 UTC] Cron unschedule event error for hook: updraft_backup_resume, Error code: could_not_set, Error message: The cron event list could not be saved., Data: {“schedule”:false,”args”:[8,”ff31027eaf79″]}
- [01-Sep-2026 08:53:39 UTC] Cron unschedule event error for hook: updraft_backup_resume, Error code: could_not_set, Error message: The cron event list could not be saved., Data: {“schedule”:false,”args”:[8,”ff31027eaf79″]}
- Hostinger said that “WordPress could not save or remove scheduled cron events, including updraftplus’s event. That likely explains why the backup kept resuming and eventually stopped” …”Points more towards a WordPress database or cron-scheduling issue more that a PHP timeout, memory limit or disk-space problem’
- Hostinger then said “they had checked why WordPress could not save its scheduled tasks and what needed to be adjusted” …”I’ve enabled the debug and error logs …please try running UpdraftPlus again to see if it produces any additional errors in the logs”
- Much to my amazement I ran updraftplus twice no problem and asked them what they had done …but did not get a clear response …just “if another backup fails, send me the error and I’ll check the logs again”
- So I don’t know what the problem was …but its work now !! …I said “It kind of fixed itself?” …Hostinger said “Yes, that’s the most accurate way to describe it …appears to have been a temporary or intermittent issue.”
My log file (hopefully) https://pastebin.com/8kaB0tLa
Hi
When I check the ‘View Details’ for the plugin WPForms it is still showing that it is only compatible up to 6.8.3