Support » Plugin: Udinra All Image Sitemap » Your plugin doesn’t work at all

  • Hello there,
    I’ve just installed your plugin on my wordpress, activated it, and when I click on Create Sitemap button, the page is reloaded, but nothing more.
    Nothing under Status: … none kind of message or something…

    Is there any kind of conflict I should be aware of (eg. Yoast SEO) ? Can you help me on this please ?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,
    Any chance to receive any help on this, or should I pass and find another one?

    Plugin Author Udinra

    (@udinra)

    Can you see if sitemap-image.xml is getting created in your WordPress root directory?

    Also how you are adding images to your site? for example using any Gallery plugin or Slider plugin.

    The plugin is compatible with Yoast SEO and other SEO plugins

    Hello,
    The sitemap-image.xml is not created.

    The images are added to my website via the Media Library, nothing more.

    I’ve just actually tested it on a local version of my website, and the file sitemap-image.xml is created.

    Then, I thought it could be something related to my htaccess so I tried to remove every lines in it, nothing changed – no sitemap-image.xml added.

    Plugin Author Udinra

    (@udinra)

    If it is working in local then problem may be with your file permissions. The directory may not be writable or file may not be.

    Try creating a blank file sitemap-image.xml and make it writable.Also check the directory permission.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Your plugin doesn’t work at all’ is closed to new replies.