Support » Plugin: yubikey-plugin » wp-debug true and yubikey

  • Hi there

    I’ve been testing wp-debug for my theme development and i noticed that with yubikey plugin I get this error:
    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.

    (I had disabled all plugins except this one- and it went when disabling yubikey plugin so I know it is this one)

    Best
    Chris

    http://wordpress.org/extend/plugins/yubikey-plugin/

  • The topic ‘wp-debug true and yubikey’ is closed to new replies.