WordPress.org

Forums

Display Widgets
Works with WP 3.9.1 (1 post)

  1. riverwriter
    Member
    Posted 1 year ago #

    I am using Display Widgets with WP 3.9.1, to assist running a bilingual English/French blog with WPML, and it works beautifully.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Display Widgets
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.