WordPress.org

Support

Support » Reviews » Display Widgets » Works with WP 3.9.1

Works with WP 3.9.1

  • I am using Display Widgets with WP 3.9.1, to assist running a bilingual English/French blog with WPML, and it works beautifully.

  • The topic ‘Works with WP 3.9.1’ is closed to new replies.
Skip to toolbar