WordPress.org

Support

Support » Plugins and Hacks » WP Minify » [Resolved] version Version 1.1.3 breaks JS and CSS minification

[Resolved] version Version 1.1.3 breaks JS and CSS minification

  • like a few others have posted, after updating to version 1.1.3, all the styles and scripts at my site break. i tried toggling between using pretty urls and not, and it didn’t seem to make a difference. When i view source and try to view the minified/joined file i get:

    HTTP/1.0 400 Bad Request

    going to revert until this is solved.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] version Version 1.1.3 breaks JS and CSS minification’ is closed to new replies.
Skip to toolbar