Support » Plugin: Event Calendar » Version 0.9.8 Delay

  • ResolvedPlugin Contributor Eran Miller

    (@eranmiller)


    After releasing version 0.9.8 I discovered that the date/time improvements made were dependent on PHP 5.3.0 – which few ISPs currently support. I have reverted the latest version to 0.9.7.1 until I can find a solution.

    Thank you for the patience.
    Eran

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Eran Miller

    (@eranmiller)

    Version 0.9.8.1 will be available momentarily. This update addresses the DateTime dependence on PHP 5.3.x.

    Eran

    Thanks so much for the quick release of version 0.9.8.1! I was wondering approximately when you thought you would have the iCal feed implementation done, this would be a great addition to the calendar!

    Plugin Contributor Eran Miller

    (@eranmiller)

    I have to do some research so I can’t be exact – but it’s on the schedule for the next release – so probably within the next three weeks.

    Eran

    Great thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Version 0.9.8 Delay’ is closed to new replies.