Support » Plugin: Broken Link Checker » Upgrade to 3.6

Viewing 2 replies - 1 through 2 (of 2 total)
  • @henk: major error messages?

    I get an “Notice: wpdb::escape ist seit Version 3.6 veraltet! Benutze stattdessen wpdb::prepare() or esc_sql(). in Y:\webs\licht\licht13\wp\wp-includes\functions.php on line 2871”

    … which ist caused by Broken Link Checker … it’s a notice and only appears in WordPress’ debug mode. Okay, I have to admit, because of the enotice you will also get an ““headers already sent” error đŸ˜‰

    Today I tried to upgrade the plugin version 1.8.3 (I’m using wordpress 3.6). It couldn’t be installed and I had to reĂ¯nstall wordpress 3.6.

    Willem

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upgrade to 3.6’ is closed to new replies.