WordPress.org

Support

Support » Plugins and Hacks » WordPress Video Player » Updating the editor

Updating the editor

  • I have debugging on and your plugin throws this notice:

    Notice: wp_tiny_mce is deprecated since version 3.3! Use wp_editor() instead. in /home/seavine/public_html/wordpress2013/wp-includes/functions.php on line 2839

    Might want to update to make sure all is compatible with TinyMCE and WP3.5.

    http://wordpress.org/extend/plugins/player/

  • The topic ‘Updating the editor’ is closed to new replies.
Skip to toolbar