Support » Plugin: WP Show Posts » Updates for WP 5.3

  • ebeacon

    (@ebeacon)


    Hi. Will this be updated soon to be tested compatible with WP 5.3 and higher? Validation is a couple of WP releases behind now.

  • You must be logged in to reply to this topic.