Support » Plugin: Plugin Protector » Update for 4.2?

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author uamv

    (@uamv)

    Argh. That is a great question. It’ll be a bit, but I’ll get to it eventually. Headed on a month-long trip to remote Africa in just over a week. Thanks for pointing this out.

    Okay, would be great if you get it done. Meanwhile I’ll check for a lock icon before updating. This plugin definitely needs more attention! πŸ™‚

    Have a good and save trip!

    I am getting the following error:

    PHP Fatal error: Class ‘PPr_List_Table’ not found in plugin-protector.php on line 309

    …but I am getting it in 4.1.5 as well, so not sure if it is related.

    Either way, fantastic plugin (at least in theory) and yes, have a safe trip!

    Plugin Author uamv

    (@uamv)

    @jackennils β€’Β An update is on the horizon. Almost have it set to work with WP 4.2 (and hopefully beyond).

    Sounds great! Looking forward to the update. πŸ™‚

    Plugin Author uamv

    (@uamv)

    Okay. Should work with v4.2 now. Let me know if you encounter issues. Probably a bug here/there, but at least protection should be back.

    Thank you, I just updated the plugin. I’ll report if I run into any problems.

    Works great – BUT it seems like you are limiting the number of chars for plugins to a number that is too low – some plugins have longer names than that, so it’s impossible to protect them with Plugin Protector.

    It seems the limit is currently 64 chars (or maybe even just 50) – please raise to a number that is safe. Thanks!

    Plugin Author uamv

    (@uamv)

    @yosmc β€’ Interesting. I’ll have to look into that. Thanks for the report.

    Any update on this?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Update for 4.2?’ is closed to new replies.