Support » Plugins and Hacks » Ultimate TinyMCE » [Resolved] Update 4.3

[Resolved] Update 4.3

Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Author Josh


    Moderator and Editor Customizer

    Fix should be done.

    Try version 4.3.1.

    Very sorry for the inconvenience!

    Please let me know if this fixes it for you.

    I hadda delete the entire site and reinstall WordPress. The site was only a couple of days old and I was still in the testing phase, but i did everything I could think of. I reverted to Twetny Twelve, I deactivated all the plugins…nothing helped or changed the missing Visual editor.
    It’s no big deal, but it could have been.
    Which leads me to: Is there a plugin (or another way) to revert any foul-ups? I’m thinking that a plugin that acts like a Windows “restore point.” Only in WordPress.
    Anyways…I just installed 4.3.1 on my brand new WP install and all is well.

    Just updated to 4.3.1 but our pages our showing this at the bottom:

    Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /nfs/c02/h08/mnt/19481/domains/skinandbrowsbytina.com/html/wp-content/plugins/ultimate-tinymce/includes/jwl_rocket.php on line 21

    Warning: file_get_contents(http://www.soizastudios.com/rocket/output.txt) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /nfs/c02/h08/mnt/19481/domains/skinandbrowsbytina.com/html/wp-content/plugins/ultimate-tinymce/includes/jwl_rocket.php on line 21

    Any ideas? thanks in advance!

    Plugin Author Josh


    Moderator and Editor Customizer


    Yes, it is a feature I am working on for Visual QR Codes. The feature is not implemented yet… but I am in the process of setting up the service calls to the API for the codes.

    Please re-install your version 4.3.1 again, and see if it fixes the issue.

    Updated version – It worked, thanks again!

    Plugin Author Josh


    Moderator and Editor Customizer

    Thank you. I really appreciate you coming back and letting us know it is fixed!

    Have a nice day 🙂

    I installed V4.3.1.1 now I lost my editor completely and I can’t find the previous version 4.3.1. Can anyone tell me where I can download it?

    Plugin Author Josh


    Moderator and Editor Customizer

    Hi xandr,

    You may download prior versions of the plugin here:

    However, I would much rather help you find out why the new version is not working properly.

    Have you tried temporarily deactivating all of your plugins except for Ultimate Tinymce? Then, manually clear your browser cache.

    Let’s see if the editor is working properly when only Ultimate Tinymce is installed.

    If that doesn’t work… then let’s also deactivate Ultimate Tinymce, manually empty the browser cache, then check the editor again.

    Please let me know your findings.

    I finally had to move my site to a new host because I couldn’t reinstall WordPress correctly. Every time I reinstalled WordPress, I had NO editor. See my support threads here.

    [Please don’t bump]

    Plugin Author Josh


    Moderator and Editor Customizer

    It’s very strange that my plugin could have caused your site to completely crash. If you don’t mind me asking…. which host did you change from/to?

    okay i saw like an update after an update after an update.. no idea since which version it stopped working right now i have Version 4.4 and i can’t edit my posts! It’s BLANK…! help?

    Plugin Author Marventus


    Hello, Ahmed.
    Version 4.4 should be working fine. Make sure UTMCE is properly installed and that you don’t have any other plugins that could be conflicting with it. To test that, simply role your theme back to WP default’s and disable all your plugins (except for UTMCE). After you do, please report back with your results.

    Well its definitely ultimate tiny mce because when i disable it it works. I haven’t installed or uninsulated any other plugins. My site is live. I don’t experiment and only keep base plugins. I cleared my internet temporary files/cache and tried disabling/enabling the plugin, also emptied w3 total cache cache and well going back to ultimate tiny mce enabled makes the editor not show at all while disabled the default editor shows.

    Plugin Author Josh


    Moderator and Editor Customizer

    1. If you have the “style select” button enabled via “Ultimate Tinymce”… try removing that button from the editor.

    2. Go into Ultimate Tinymce and deactivate ALL of the options. If there is a checkbox… Uncheck it. And save your options.

    Basically, you are leaving ultimate tinymce installed… but you are not enabling any of it’s options.

    You may also need to empty your cache again.

    Do either of those two steps restore the editor?

    Well I completely deleted and reinstalled the plugin… no change.

    Trust me i cleared cache in local temp files and w3tc over and over again a thousand times…. its broken… like i said if i disable ultimate tiny mce the default editor shows up just fine… no new plugins added at all… I’ve changed nothing on the site literally since the last article i posted and i want to continue writing the article i started a week ago… and i can’t even get into it. I hate the default editor and i want to fix this. Are the settings stored in database? Where can I look them up to delete the database entries if its the case.. since deleting the folder did not delete the settings im guessing? I tried flipping things back and forth with no success… i didnt really even fiddle with settings much even before. The thing u mentioned wasnt even on.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Resolved] Update 4.3’ is closed to new replies.
Skip to toolbar