Support » Plugin: OpenHook » Unsupported and broken

  • I believe this plugin to be broken with WordPress 4.5.3 and Thesis 1.8.6. Support post has gone unanswered for a week leading me to believe this plugin has been abandoned. Use at your own risk. I’ll retract my assertion this is broken and abandoned if proven otherwise.

  • The topic ‘Unsupported and broken’ is closed to new replies.