Support » Fixing WordPress » Unable to use widgets etc

  • Hi,

    Just upgraded my wordpress to 2.8 and unable to expand the menu’s, screen options are not working. On top of it widgets features are not working. I’m using PHP 5.2.6.

    Please advise.

    Regards,
    Techcfiz

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Unable to use widgets etc’ is closed to new replies.