Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » This slideshow requires JavaScript.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Another one of your plugins, or your theme, is most likely not compatible with the new version of jQuery that’s bundled with WordPress 4.5. As a result, it breaks all other features relying on JavaScript on your site, like Jetpack’s Slideshows.

    You can read more about that issue here:
    https://wordpress.org/support/topic/read-this-first-wordpress-45-master-list?replies=7&view=all#post-8271654

    I’d recommend that you deactivate all other plugins, one at a a time, starting with the “Dynamic To Top” plugin, until you find what’s causing the issue. If that doesn’t help you’ll need to switch to one of the default themes, like Twenty Fifteen, for a few minutes, to make sure the problem isn’t caused by your theme.

    Once you found what’s causing the issue, you can contact the plugin or theme author for help.

    Thread Starter Ruth Maude

    (@dandelionweb)

    Thank you Jeremy. Yes it was caused by the Dynamic to Top

    this is a useless response.

    The solution is coding a plug-in that is robust enough not to have this problem. or conversely, have jetpack look at the environment and point out a problematic plug-in.

    Sad joke for coding competency

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘This slideshow requires JavaScript.’ is closed to new replies.