Support » Plugin: Etsy Shop » Spiffy!

  • rossidaniele

    (@rossidaniele)


    I tried installing this plugin but I get an error saying something about an invalid header.

    Update: All fixed! Thank you for fixing it so quickly!

Viewing 1 replies (of 1 total)
  • Plugin Author fsheedy

    (@fsheedy)

    @rossidaniele Header is now ok, can you please delete and install the plugin again.

    Thanks for reporting.

    • This reply was modified 8 months ago by fsheedy.
Viewing 1 replies (of 1 total)
  • The topic ‘Spiffy!’ is closed to new replies.