Support » Fixing WordPress » The Mixed content tests failed

  • temayor

    (@temayor)


    Kindly help. My site couldn’t load on SSL despite having a secure certificate on cloudflare.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 22 total)
  • Stef

    (@serafinnyc)

    Can’t help with that url.

    temayor

    (@temayor)

    Your suggestion please

    Stef

    (@serafinnyc)

    Turn off Cloudflare. How are you connecting CF to your site? With the CF plugin? How did you edit the DNS?

    autotutorial

    (@autotutorial)

    ask your hosting if there are already cloudflare settings in your wordpress if they are missing you must follow this link https://wordpress.org/support/topic/the-requested-url-wp-admin-null-was-not-found-on-this-server-error/#post-11512159

    Ask about how to enable cloudflare on your hosting 🙂

    Stef

    (@serafinnyc)

    @autotutorial most hosting companies already have a type of CDN on the boxes. These guys are using CF for an SSL and most likely security.

    Your settings on your domain are most likely incorrect
    https://imgur.com/9XODhTw

    autotutorial

    (@autotutorial)

    @serafinnyc the cache is not needed on wp-admin / indeed creates problems. If it is an installation from wordpress.org the hosting cannot work miracles while if it is wordpress adapted with cloudflare from your hosting it can avoid the problem of redirects and the cache. However jetpack that is managed by automatic (the one who manages wordpress) indicates how to disable the cache for wp-admin /.

    I agree that the configurations for cloudflare are wrong, you have to talk to your hosting because we are talking about wordpress and there is hardly anyone who can help you.

    temayor

    (@temayor)

    I plugged the DNS provided by the cloudflare into the Name server of the domain. Details below:

    DNS / Name servers

    Name servers for addon
    and parked domains
    ns1.epizy.com
    ns2.epizy.com

    temayor

    (@temayor)

    Name server from cloudflare:

    KANYE.NS.CLOUDFLARE.COM
    SIMA.NS.CLOUDFLARE.COM

    Stef

    (@serafinnyc)

    @autotutorial you’re talking about something completely different here. This has nothing to do with anything Admin.

    This is a Cloudflare DNS issue now and before they lost the site it was incorrect content that was giving them a “mixed content” error. Two separate issues.

    Do you have FTP access? Can you take a screenshot of your plugins directory please?

    autotutorial

    (@autotutorial)

    @serafinnyc stef i’m sorry i can’t write correctly in english but after having solved the DNS confihuration problem you’ll have to install the cloudflare plugin and install another plugin to change article ,posts with the http prefix in https … read well the title mixed content solved 🙂

    Stef

    (@serafinnyc)

    I have trouble too (Iam French) we all learn.

    Everything will be based on their setup

    temayor

    (@temayor)

    I’ve installed the following plugins:

    Better Search Replace
    Cloudflare Flexible SSL and Really Simple SSL

    success SSL is enabled on your site.
    error Really Simple SSL has received no response from the webpage. See our knowledge base for instructions on how to fix this warning.
    success An SSL certificate was detected on your site.
    success 301 redirect to https set: WordPress redirect
    warning HTTP Strict Transport Security is not enabled.

    autotutorial

    (@autotutorial)

    contact your hosting currently you see the page of your hosting and not of your domain http://physicsclass.ml/ … you will have wrong to configure the DNS

    When you have solved the problem with your dns and want to disable really simple ssl go here https://really-simple-ssl.com/knowledge-base/uninstall-websitebackend-not-accessible/
    also make sure that with filezilla and after enabling the hidden files that in the .haccess file there are no redirects in https

    Stef

    (@serafinnyc)

    Great. So now shell into your FTP and shut down that folder and you’ll be able to get back in/onto the site. I’m not sure how you configured the DNS. Did you do it or someone else?

    autotutorial

    (@autotutorial)

    No.
    stef any plugin or theme has its procedure to be disabled now it has become old to rename the plug-in folder, first google go read all the notes on the plugin and then decide. practically set the cloudflare dns but cloudflare does not communicate with the name server offered by its hosting … the hosting does not receive a correct name server carries out a redirection to the main domain (the initial registration screen, offers that is visible when you access the your hosting portal)

Viewing 15 replies - 1 through 15 (of 22 total)
  • You must be logged in to reply to this topic.