Support » Plugin: Strong Testimonials » Testimonials no longer appearing

  • Resolved overhall


    Using version 2.2.8.
    I see you made some changes to the plugin, I’m unclear how to make the code changes so all my testimonials appear again once you click read more.

    Client Raves

    Code I currently have (can you please tell me what I need to change in the code?):
    [strong title thumbnail]
    [field name=”client_name” class=”name”]
    [field name=”company_name” url=”company_website” class=”company” new_tab]

    Or send a link for the new examples?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Chris Dillon


    Everything now happens in Views. Go to Testimonials > Views > Add New. The default settings should match your old [strong]. Save the View and you’ll see its shortcode [testimonial_view id=1]. Replace your [strong] with that. Update your View as needed (you might like the gradient gray background).

    More information in Testimonials > Guide.

    Thanks at Chris for a quick answer, figured it out before you posted. LOVE LOVE your plugin!

    Plugin Author Chris Dillon


    Cool, thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Testimonials no longer appearing’ is closed to new replies.