Support » Plugin: Contact Form by BestWebSoft » Telephone # will not display

Viewing 4 replies - 1 through 4 (of 4 total)
  • same here, allow me to follow this post

    gdub

    (@gdub)

    Just installed and have the same problem.
    No phone# field on page when I select it in set up

    afracica

    (@afracica)

    There is a check box right above Phone # Option that says “Display Phone Number” I checked that and it works for me.

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Hello,

    You should cancel the checkbox ‘Display phone field’.

    Regards.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Telephone # will not display’ is closed to new replies.