Support » Plugin: Site Reviews » Summary showing no reviews

  • Resolved nathansmartz

    (@nathansmartz)


    We have many reviews on this site, and we’ve assigned each review to their respective category, however when we add the summary to the page with either shortcode or blocks, the summary displays that there are no reviews for this category.
    Summary shortcode:
    [site_reviews_summary class="course-reviews" schema="true" category="botox-1" ]

    The odd thing is when I ass the reviews themselves for the exact same category, it displays fine.
    Reviews shortcode:
    [site_reviews class="course-reviews" schema="false" category="botox-1" pagination=ajax]

    All the reviews are approved and assigned to the appropriate category (as demonstrated by the fact that they show up with the “site_reviews” shortcode

    Site Reviews version: Version 3.1.1

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Gemini Labs

    (@geminilabs)

    @nathansmartz

    Have you tried clicking the “Recalculate Counts” button on the Site Reviews Tools page?

    Generally the counts should update whenever it detects changes or additions to your reviews. Have you added reviews or changed them in any way outside of Site Reviews?

    @geminilabs
    Thanks for the quick response.
    Recalculating counts did not resolve the issue.
    I don’t believe it is an issue with recognizing the counts, because the reviews themselves are populating in their respective categories with the proper amounts.

    To answer the second question, no. All reviews have been either added through the front-end review input or added in the “site reviews” backend.

    Plugin Author Gemini Labs

    (@geminilabs)

    @nathansmartz

    I have been unable to duplicate the issue on my end.

    Please open the Documentation page in Site Reviews and use the “Contact Support” section to send me an email so I can resolve this faster.

    Thanks

    Upon updating to version 3.1.3, the issue displaying summary counts has been fixed.
    Thank you for your help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.