WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Strict Standards issue ; WP 3.6

[Resolved] Strict Standards issue ; WP 3.6

  • Hey guys,

    I’m getting the following Strict Standards problem in WP Page-Navi in WordPress 3.6 with DEBUG enabled. Thought I’d point out the issue to you.

    Strict Standards: Declaration of PageNavi_Options_Page::validate() should be compatible with scbAdminPage::validate($new_data, $old_data) in C:\xampp\htdocs\ifoa\ifoa\plugins\wp-pagenavi\admin.php on line 156

    http://wordpress.org/plugins/wp-pagenavi/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Strict Standards issue ; WP 3.6’ is closed to new replies.