Support » Plugin: Jetpack by WordPress.com » Stats doesn’t load on dasboard

  • Hi, on my website pepite.info stats don’t load on dashboard (the circle continues to loop infinitely) but they are available under jetpack->website statistics. Any hint?

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Could you check for Javascript errors on the dashboard page, as explained here:
    http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    Let me know what you find!

    HI,
    thanks for reply. This is what I caught

    Uncaught ReferenceError: wpmUi is not defined
        at HTMLDocument.<anonymous> (www.pepite.info/:999)
        at i (jquery.js:2)
        at Object.fireWith [as resolveWith] (jquery.js:2)
        at Function.ready (jquery.js:2)
        at HTMLDocument.K (jquery.js:2)
    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Thanks!

    Do you happen to use another plugin, maybe from WPMUDEv, that adds a widget to that dashboard page? If so, could you try to deactivate that plugin and see if it helps?

    Hi Jeremy! I noticed you singled out one of our plugins as possibly causing a problem with Jetpack. We would love to work with your team to resolve any conflicts that may have been reported. Our developers work hard to make sure our plugins are compatible with other products and we want to provide a seamless experience for Jetpack and WPMU DEV users. Thanks in advance.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    @jdailey I’m not sure it’s related to one of your plugins yet, but the JavaScript error seems to refer to one of your plugins. If it turns out that there is a conflict between your plugin and Jetpack, I’ll definitely let you know! 🙂

    You can also subscribe to this thread to be notified as soon as @roccomarco has tested what happens when removing other plugins from the equation!

    Yes it was on of their plugin. I am managing a new website and I haven’t installed that plugin. I don’t remebee the exact name but it was something like (Custom Sidebars).

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    @roccomarco Would you mind trying to deactivate Jetpack’s Stats module on the site, and then check if that JavaScript error remains when the Custom Sidebars plugin is active?

    Sorry, already removed that plugin and my queue is actually almost full.

    Maybe this weekend.

    Thanks for testing this fellas. I will pass this on to our Custom Sidebars developer and see if he can replicate.

    Update: Our team is having a hard time replicating this issue. If you reactivate Custom Sidebars and the issue returns we are ready to help. Thank you for posting.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Stats doesn’t load on dasboard’ is closed to new replies.