Support » Plugin: Login With Ajax » Spinning gear when logging in

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Marcus

    (@netweblogic)

    NetWebLogic Support

    looks like you are using an overriden template which is outdated (sorry, necessary improvement), see this for upgrading instructions – http://wordpress.org/extend/plugins/login-with-ajax/other_notes/

    try chosing another template in the widget settings, i’m betting it’ll work.

    Hello Marcus,

    I have not made any customizations to your plugin. It is bone-stock.
    I tried the DIV and MODAL templates and saw no visible change on the site or the function.

    Make sure you update login-with-ajax.js in your theme folder. That’s if you’re using a custom template for your widget.

    This fixed my problem, which was the same as yours.

    I installed login with ajax via the admin control panel. I have a theme from SMThemes. Aside from that I havent done any customization to either, nor any code writing. In the widget settings I had it to default. I also tried div and modal as mentioned above.

    Resolved. I changed to DIV only and cleared my wp-supercache

    Plugin Support angelo_nwl

    (@angelo_nwl)

    thanks for updating us.

    Plugin Author Marcus

    (@netweblogic)

    NetWebLogic Support

    chances are caching was the problem… either due to a cached old JS script or caching your old LWA html structure. glad you sorted it out!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Spinning gear when logging in’ is closed to new replies.