Support » Plugins and Hacks » [Resolved] Slideshow not responsive

[Resolved] Slideshow not responsive

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeremy Herve


    Jetpack Mechanic

    The slideshow is responsive, but the content container around the slideshow needs to adapt to the browser’s width as well.

    I would recommend that you check this codex article to add the $content_width feature to your theme, as well as a maximum width for all images in your content:

    You can also add a maximum width value for your content container, like so:

    .entry {
    max-width: 100%;

    Hi Jeremy, thank you, but it doesn’t work… Actually, the theme is responsive and images are resizing when single, it’s the slide show that doesn’t resize…

    I made a little css edit for the slideshow, and turned it off: the default black background resize, but not the content itself anyway.

    .slideshow-window {
    	background-color: transparent!important;
    	border: 0!important;
    	border-radius: 0!important;
    	-moz-border-radius: 0!important;
    	-moz-border-radius: 0!important;
    	-webkit-border-radius: 0!important;
    	-khtml-border-radius: 0!important;
    	margin-bottom: 45px!important;
    body div.slideshow-window * img {
    	margin: 0 auto;
    .slideshow-slide-caption {
    	font-family: 'Open Sans', sans-serif!important;
    	color: #444!important;
    	text-shadow: none!important;
    	bottom: -30px!important;
    .slideshow-controls {
    	bottom: 3px!important;
    Plugin Author Jeremy Herve


    Jetpack Mechanic

    The slideshow is displayed properly on my mobile phone. Have you managed to solve the issue by yourself?

    If you still experience issues, could you please try clearing out your browser cache?
    Browser Issues

    Hi Jeremy, you’re right, I just check on the phone and it works, but when trying in the browser on the computer, the first image shows fine, but the next ones escapes from the frame, strange but never mine. Sorry for the inconvenience… and thank you for your time!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Slideshow not responsive’ is closed to new replies.