Support » Plugin: Cyclone Slider » [slideshow not found]

  • Resolved sandberg

    (@sandberg)


    I get a message on my page saying [slideshow not found]
    The slideshow is placed on the top of my home.php page with this code:
    <?php echo do_shortcode(‘[cycloneslider id =”header2″]’); ?>
    And the slideshow has been published.

    I have tried to place the shortcode on a regular page via the admin editor and it works here.

    http://wordpress.org/extend/plugins/cyclone-slider-2/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author kosinix

    (@kosinix)

    May I know what wordpress version are you using?

    I use 3.4.2

    Plugin Author kosinix

    (@kosinix)

    Hmm. Thats strange. It should work

    It’s not working for me too.

    I am trying to show my gallery from category list, and i using advanced custom fields, i also try diferent ways to display it, but allways get message: [Slideshow “gallery” not found]. How to resolve it?

    I have the same problem. The same message [Slideshow “1530” not found] when i’m using
    <?php echo do_shortcode(‘[cycloneslider id=”1530″]’);?>

    Any resolutions?

    My WP Version is 3.5.2 and the CS Version is 2.5.3

    Plugin Author kosinix

    (@kosinix)

    Hello guys, this is hard to debug as I dont know anymore details other than the slideshow not found error. Please try out the latest version and see if that helps since I changed the code that gets the slideshow (see changelog for details) so see if that makes a difference. I would appreciate your feedback.

    Thanks!

    This is wired, i created custom field for shortcode where i type exact shortcode for post gallery, and i want in the loop to show that field. So for me result is that only one gallery appears, and others not – with the error message: slideshow bla bla bla not found. All posts is identical. Also today before trying i fully updated to the latest 3.5.2 wordpress and all plugins. Sorry for poor English.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[slideshow not found]’ is closed to new replies.