WordPress.org

Support

Support » Plugins and Hacks » Slider not showing in widget

Slider not showing in widget

Viewing 1 replies (of 1 total)
  • Plugin Author slidervilla

    @slidervilla

    Go to the Smooth Slider settings page ==> Basic Settings tab ==> Miscellaneous section ==> Enter the below CSS in “Custom Styles” box and save changes.

    .smooth_slider {height:428px !important;}

    Let me know if it helps.

Viewing 1 replies (of 1 total)
  • The topic ‘Slider not showing in widget’ is closed to new replies.