Support » Plugin: Schema App Structured Data » short code not work

  • Resolved alfajr2099

    (@alfajr2099)


    Hello

    I’m having trouble not showing the short code in Structured Data

    Example

    I have this short code [name=”1″], which means my name

    But when I do a Google test, the short code appears as it is without showing me my name

    Such that [name=”1″] in Structured Data

    You can make the plugin support the short code

    Or is there any way to make the short code work in Structured Data

    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author vberkel

    (@vberkel)

    The Schema App plugin does not support short code based method, perhaps you’re thinking of another plugin? However, you can change the schema markup by editing the JSON-LD directly in the Posts and Pages. Find the Schema App structured data box below the editor, copy the data to your clipboard and in lower right, press then pencil icon. Paste the default markup, edit the name value.

    Hello

    But I use Schema App WooCommerce

    https://www.schemaapp.com/product/schema-woocommerce-plugin/

    There are no such options

    Any solution

    Plugin Author vberkel

    (@vberkel)

    Hi, could you clarify what you’re trying to do?

    The plugin has no such short code support as the data is mapped according to the fields you’ve set for the product. The name, for example is the name of your product set. Google frowns upon marking up data that’s different from your page content and it can even be penalized as spammy. If you want to change the schema.org/name then you should change the name of your product. Again, however, perhaps I don’t understand what you’re trying to do, so please let me know more details.

    Thanks

    • This reply was modified 2 years, 3 months ago by  vberkel.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘short code not work’ is closed to new replies.