Support » Plugin: Twitter » Settings location

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Niall Kennedy

    (@niallkennedy)

    The plugin adds a top-level menu item at the ‘utility’ level. In my WordPress install the plugin appears below the Settings menu item on sidebar menu listing.

    Which version of PHP are you running on your site? The plugin requires PHP 5.4+ and will exit early if those requirements are not met.

    The settings page should also be linked from the plugins listing once activated.
    wp-admin/admin.php?page=twitter

    you need PHP 5.4+ to use this plugin, i tried to test it on my live website but it didn’t worked than i installed in on my local development server and i was able to use this plug in.

    I can’t access or find the setting page either. Below is my PHP version.

    PHP Version 5.4.31

    Also when i try and go to the URL you described. I get this error (I’m the owner of the site)

    You do not have sufficient permissions to access this page.

    Plugin Author Niall Kennedy

    (@niallkennedy)

    liamgreen: does a “Settings” link appear in your plugins listing screen (wp-admin/plugins.php) in the Twitter plugin row?

    If you don’t see the Settings, chances are you’re not running PHP 5.4 or higher.

    Unfortunately this error message is not visible unless WP_Debug is enabled. If WP_Debug is not enabled, then everything looks like it’s working, but you can’t find the settings page.

    Twitter, please make the error message appear if WP_Debug is false.

    Upgrading to 5.5 solved my issue. Thanks for the quick support.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Settings location’ is closed to new replies.