WordPress.org

Support

Support » Plugins and Hacks » Serious bug

Serious bug

  • There is a serious big in the last version. The plugin locks you out of the dashboard. You get an error that you are not authorized to export data (I was just trying to write a post). I was logged in as an administrator, and the plugin kicked me out of the dashboard! Only after deleting the plugin via ftp I was able to login. Serious bug!

    http://wordpress.org/extend/plugins/export-to-text/

Viewing 11 replies - 1 through 11 (of 11 total)
  • I am having the same problem as yoramzara. After recently upgrading the plugin, it seems like all of our non-Administrator users (e.g. Authors and Editors) cannot access WP-admin. After login, they are shown the “You do not have sufficient permissions to export the content of this site” warning due to the wp_die() call that you have in sre2t_admin_page(). I have disabled the plugin until the above is remedied which then allows our editors to access WP-admin.

    Plugin Author hypedtext

    @hypedtext

    Wow! Sorry about that. Hang tight, we’ll look into it.

    Plugin Author hypedtext

    @hypedtext

    Pushed a fix for this.

    don’t think this is fixed yet. just installed the plugin update v2.3 on WP 3.5.1 and I’m having the same problem as those above, users lower than Admin log into the same export error message, disabling the plugin resolves the issue. please have another look at fixing this, thanks.

    Yes, me also. Users below Admin cant login and get the error message described in the OPs post. Deactivating the plugin resolves this issue.

    Thanks for an otherwise wonderful plugin!

    Plugin Author hypedtext

    @hypedtext

    Need to look into this again…

    We just spent two hours, trying to fix the issue in multisite. Anyone who did not have super admin could not login. When we deactivated the plugin, everything worked.

    We’d appreciate a fix when you figure out what caused the problem.

    Thank you for a great plugin! I used it for filing copyrights. It seem to work fine before some recent WordPress updates.

    Plugin Author hypedtext

    @hypedtext

    Found a good test case on one of my site. Fixing.

    Plugin Author hypedtext

    @hypedtext

    Can you try the latest version?

    It’s installed and working. It’s fixed for me. Thank you.

    Plugin Author hypedtext

    @hypedtext

    Sorry it took so long.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Serious bug’ is closed to new replies.