Support » Plugin: WP Catalogue » Second image in IE

  • Resolved Angelheart29

    (@angelheart29)


    Hello,

    I have a problem with product details and the three images. In internet Explorer, the second image is blank (not thumbnail, but the big), when i click the first or the third image, that works. But, for the second image, i have a white image…

    I went to the demo site, and i see the same error.

    Thanks in advance.

    http://wordpress.org/extend/plugins/wp-catalogue/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Maeve Lander

    (@enigmaweb)

    Ok that’s an interesting one. Can you post a link to your site so I can see if it does this for me?

    And can you also let me know what browser you are using? And anything unusual about your environment? (like are you on a tablet or using something out of the ordinary like Linux?)

    Angelheart29

    (@angelheart29)

    Browser : Internet explorer 8. Environment : Normal. I test the website in several pc, and i have the same problem.

    Plus, in your demo website, i see the same error (with the flowers). The second image doesn’t work too in your website.

    Thanks for your responses.

    lynxeyedua

    (@lynxeyedua)

    Change:
    \wp-catalogue\themefiles\single-wpcproduct.php on line 131 –

    width="<?php echo $img_widt; ?>

    into

    width=”<?php echo $img_width; ?>

    Angelheart29

    (@angelheart29)

    Great ! Perfect !

    Plugin Author Maeve Lander

    (@enigmaweb)

    Awesome, thanks for reporting this fix @lynxeyedua… I have updated my working files and this will be included in the next release (hopefully today, definitely in the next few days)

    Thanks for your help – really appreciate your time on it

    Plugin Author Maeve Lander

    (@enigmaweb)

    Version 1.4 released… let me know if any further issues with this

    Thanks guys

    PS If you like the plugin it is really helpful if you can give a nice rating here

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Second image in IE’ is closed to new replies.