Support » Plugin: Gabfire Widget Pack » require_once

  • Resolved olesore

    (@olesore)


    Warning: require_once(/home/…../public_html/wp-content/plugins/gabfire-widget-pack/widget-simple-ad.php): failed to open stream: No such file or directory in /home/etarim/public_html/wp-content/plugins/gabfire-widget-pack/gabfire-widgets.php on line 141

    Fatal error: require_once(): Failed opening required ‘/home/…./public_html/wp-content/plugins/gabfire-widget-pack/widget-simple-ad.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/etarim/public_html/wp-content/plugins/gabfire-widget-pack/gabfire-widgets.php on line 141

    https://wordpress.org/plugins/gabfire-widget-pack/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Gabfire

    (@gabfire)

    Sorry about that, the missing files are added into plugin. Please reuplod it once again.

    Attachments could not be activated because it was unavoidable cause an error.

    Parse error: syntax error, unexpected ‘}’ in /home/…./public_html/wp-content/plugins/gabfire-widget-pack/widget-recent-tweets.php on line 1

    Plugin Author Gabfire

    (@gabfire)

    I can’t reproduce that issue.

    Did you download the file and uploaded it manually via FTP overwriting old files on server?

    I completely uninstall the plugin. I delete for FTP. Then I re-install FTP. I’m still getting the same error.

    Plugin Author Gabfire

    (@gabfire)

    Thats odd, the installation and activation of plugin works just fine to me.

    Can you open plugin -> gabfire-widgets.php -> and delete this line

    if (isset($gabfire_options['recent_tweets']) && $gabfire_options['recent_tweets'] == 1) {
    		require_once (GABFIRE_WIDGETS_DIR . '/widget-recent-tweets.php');
    	}

    Then see if you can activate it?

    To fix the problem. But what will happen when I want to use the plugin twitter?

    Plugin Author Gabfire

    (@gabfire)

    We’ll try to figure out why it did not work for but worked for us and update the plugin once again.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘require_once’ is closed to new replies.