Support » Plugin: SSH SFTP Updater Support » require_once error

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author TerraFrost

    (@terrafrost)

    Didn’t know that setting the include_path via php.ini could prevent set_include_path() from working. Interesting..

    Anyway nice find!

    I think its actually in the apache config file (or .htaccess file) rather than in the php.ini file. Plesk allows differing PHP settings for each Virtual Host on the server – so I suspect that they have some apache config magic somewhere buried, but its difficult to figure out where they put it. Perhaps the php.ini file might knacker it too, but I haven’t tested that.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘require_once error’ is closed to new replies.