Support » Plugin: Jetpack by WordPress.com » publicize not working 4.3.1

  • since updating to 4.3 and then 4.3.1 Jetpack auto-post to Facebook etc is not working at all

    standard post editor in the wordpress backend and no error messages when posting

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    Contact Support

    yeah sure, the site is NSNO.co.uk, thanks for looking

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    I’ve just made some changes to your Jetpack settings. Could you try publishing a new post?

    If you continue to experience issues, could you let me know what your site URL and WordPress URL settings are, under Settings > General in your dashboard?

    Thanks!

    no that still isn’t working

    site URL is : http://www.nsno.co.uk

    WordPress URL is : http://www.nsno.co.uk/everton

    WordPress is installed in a sub-directory

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Thanks. Something seems wrong with your site’s connection to WordPress.com. Can you please use Jetpack’s Debugger module to send us some more information about your site?

    1) Go to the Jetpack page in your dashboard.
    2) Click on the Debug link appearing at the bottom of the page.
    3) Click the link that says “click here to contact Jetpack support.”
    4) Fill in the description box and your name and email address.
    5) Click the “Contact Support” button.

    Thanks!

    Hi Jeremy, I sent this email two days ago without response

    Can someone take a look at this for me? thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘publicize not working 4.3.1’ is closed to new replies.