WordPress.org

Support

Support » Plugins and Hacks » Problems with WP 3.2.1 (edit: SSH SFTP Updater plug-in)

Problems with WP 3.2.1 (edit: SSH SFTP Updater plug-in)

  • pharrison
    Member

    @pharrison

    Here’s my experience using the updater with 3.2.1
    – Installing a previously uninstalled plug-in
    Mostly works, but “enable plug-in” link always reports there’s a “bad header”. Enabling plug-in from main plug-ins page works.
    – Updating an existing plug-in
    Fails fairly badly – old plug-in is replaced with an otherwise empty directory containing one empty directory. No update is performed, and plug-in ceases to be accessible from plug-ins page. Only way around it is to actively delete old plug-in and install from scratch.

    EDIT: Just realized this system posts bug reports on a random forum! Sorry! This bug report refers to the behaviour of the sftp updater plug-in (http://wordpress.org/extend/plugins/ssh-sftp-updater-support/)

Viewing 1 replies (of 1 total)
  • Plugin Author TerraFrost
    Member

    @terrafrost

    I apologize for the tardiness of this response.

    Anyway, I believe the latest SVN should fix this. Well, save for the “enable plug-in” problem. The version of WordPress I’m using says “Activate” – not “enable plug-in”.

Viewing 1 replies (of 1 total)
  • The topic ‘Problems with WP 3.2.1 (edit: SSH SFTP Updater plug-in)’ is closed to new replies.