Support » Plugin: WP-Live Chat by 3CX » Problems with the extension’s visibility

  • Resolved moshe1111

    (@moshe1111)


    Hello
    I have a problem with the typos in the typing bar. Some are not shown. And some are distorted.
    There is also a stripe to move right and left without any need.
    Would appreciate help
    And thanks in advance

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author wordpress3cx

    (@wordpress3cx)

    Hello, please update to latest version. Let us know if your problems are fixed.

    There are still problems with unclear characters.
    It may have happened because of the translation that the plugin translated.
    If so, I’d like to know what the solution is.
    Or which section should be deleted from the translation.

    Plugin Author wordpress3cx

    (@wordpress3cx)

    Try the plugin in english and see if everything is ok.
    Unfortunately several translations had issues breaking html code. We ensured NO HTML is included in current release to avoid these issues.
    Which is the not working translation?

    The problem is that it shows characters that probably haven’t been deciphered in the writing line. Want a screenshot?

    Plugin Author wordpress3cx

    (@wordpress3cx)

    Yes, please also specify the language you’re using.

    These are two pictures and I speak Hebrew
    And the plugin was translated into Hebrew
    http://up419.siz.co.il/up1/zquyk2wwthyo.png
    http://up419.siz.co.il/up3/ine4jk42zy2t.png

    Plugin Author wordpress3cx

    (@wordpress3cx)

    Thanks for the screenshots.

    First looks like an issue with a parameter in Settings -> Privacy. Please double check and correct.

    The second one looks an issue with your theme using an old version of Font Awesome. Instead of squares, you should see “thumb up” and “thumb down” images, taken from Font Awesome.
    Try to enable “Enable Font Awesome set” (if disabled) option and see if this helps.
    If this doesn’t solve the problem, you have to update your theme to get a newer version of Font Awesome.

    In the meanwhile, we were able to reproduce your issue with theme “Storefront”. We’ll investigate further for alternative solutions.

    Did you run into any issues with the Ocean theme?

    Plugin Author wordpress3cx

    (@wordpress3cx)

    We’ll test Ocean theme as well.

    Looks like our plugin is using FontAwesome v4.7 while Storefront is using v5. The conflict between different versions generates the issue.

    We plan to update to FontAwesome v5 in near future to address all these issues.

    In the meanwhile, as a temporary non-optimal fix, you can try to add this line to css/themes/modern.css in our plugin:

    .fa {font-family: FontAwesome !important;}

    This will fix the plugin appearance but could have side effects on the wordpress theme you’re using.

    Let us know if this solves your issue.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.