WordPress.org

Support

Support » Plugins and Hacks » Awesome Filterable Portfolio » [Resolved] Problem with uploading imgs

[Resolved] Problem with uploading imgs

Viewing 8 replies - 1 through 8 (of 8 total)
  • for me doesn’t work too

    Doesn’t work too. WP version 3.6.1

    Plugin Author BriniA

    @brinia

    I have tested it on WP 3.6.1 and it works, please check if you have any plugin or theme that runs JS in the WP backend, that could cause that kind of issues with the image upload.

    So basically this author’s reply for any issue is “I tested it on WP and it works fine for me so I won’t bother to check other people’s issues”

    I loved the plugin until it decided to crash on the new WP version (3.8.1). I’ve been screaming around ever since because I really want to use it, but NOONE answers and it’s getting the worst out of me.

    I’d really appreciate it if the author decided to check for bugs in his code instead of placing all the blame on other people. This is like the third thread where I see such behavior.

    Hi,

    I have the same problem, I use WordPress 3.8.1 and it is not possible to upload images :

    – the upload image box does not work, nothing happens when I click on it
    – when I write manually the adress of the image, the save is ok but nothing happens after
    – when I drag an image from the media page to the link, it works a bit better : it appears in the vignette of the admin panel but not on the website

    The plugin seems very nice and I would be very happy to use it,

    Best,

    E

    I am also having this issue… Any ideas?

    Fail for me on 3.8.1 click on add to post and window goes blank, I can add url’s in manually but image link shows as broken.

    Plugin Author BriniA

    @brinia

    xondra, uploading images in Awesome Filterable Portfolio uses the WordPress Media Uploader which is called using javascript, javascript conflict is a common issue. If you disable plugins running scripts in the wp admin panel you will notice that the plugin works perfectly. Some other plugins authors load javascript in all the admin panel instead of loading it only where needed. Scripts that keep running can cause other javascript not to function or function improperly. There is nothing I can do about it because I can’t unload scripts loaded by other plugins.

    I hope you understand and please let me know if you encountered any other issues.

    Thanks,
    Brini

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Problem with uploading imgs’ is closed to new replies.
Skip to toolbar