Support » Plugin: Taxonomy Switcher » problem when switching

  • Resolved aptharsia

    (@aptharsia)


    After switching to an old category to a new taxonomy. They are not showing in my list in that taxonomy page but they are showing on the post pages tax box.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Have you checked on the status of things in the database directly, to see if things migrated properly on that level?

    It has, just the edit terms page of the new taxonomy are not showing, although the count is right but the terms are not visible.

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Unsure what’s going on with that, especially if the database is showing them all matched up like expected and appropriate. That feels like a WP Admin issue.

    Ok, what can I do to fix or troubleshoot it?

    They show up when I search in the terms page. So I’m just going to create new ones and transfer, delete the old ones.

    Figured out why it did that. If moving a taxon that was once a child to a non-child taxon, it wasn’t showing in my terms list. As long as I searched, it would show so I just had to edit each one and save, now it shows up.

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Thanks for the updates as you found them. The hierarchical detail can definitely play a part in things.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘problem when switching’ is closed to new replies.