Support » Plugin: Comment Rating Field Plugin » Pro version bugs

  • Resolved writegnj

    (@writegnj)


    I have purchased pro version last night and found 3 bugs already. Sent you an email for the support and you replied me to send you my site’s admin ID and PW?????
    that does not seem to be normal lol

    Anyways, two bugs on Pro version.

    1. Star size setting does not apply on excerpt.

    2. Total rating text is not displaying properly. (suppose to say “5 from 1 rating” but it says “from 1 rating”. in HTML code “5” is there but does not show up on page)

    3. Link to comment is not working (seems like there are some CSS conflict or missing divs issue with second issue)

    Does anyone have same issue? and did Tim ask you for your admin account info? is that normal? lol

    https://wordpress.org/plugins/comment-rating-field-plugin/

Viewing 3 replies - 1 through 3 (of 3 total)
  • // Average Label + Link to Comments
    	        if ($group[$settingGroup]['linkToComments']) {
    		        $ratingHTML .= '<a href="#comments">'.$group[$settingGroup]['averageLabel'].'</a>';
    	        } else {
    		        $ratingHTML .= $group[$settingGroup]['averageLabel'];
    	        }

    on line 1265 on comment-rating-field-pro-plugin.php, how is this going to work on excerpt? since it does not define the link to the post page that has the comments.

    Please see below image for above issue.
    Can you PLAESE FIX THIS BUG and a bug on Star size on excerpt?

    http://postimg.org/image/8idgo5i4f/

    Thank you!

    Plugin Author Tim Carr

    (@n7studios)

    We don’t provide support for non-wordpress.org plugins on these forums. You’re welcome to open a support email and have a conversation with me there, where I’ve already said I’ll be happy to help once I can see these issues on your web site.

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Pro version bugs’ is closed to new replies.