Support » Plugin: Paid Memberships Pro » PMP – IPN Handler URL – https?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Some users have been able to fix it by simply re-entering their IPN handler URL, making sure the slashes (“/”), stay intact. Try that and see if the issue persists.

    Also please check this

    Setting (Or Not Setting) IPN URLs with PayPal

    Thanks for replying.

    I had already followed the steps to ‘disable but not turn off’ IPN notifications – but that didn’t resolve the problem.

    Where would I re-enter the IPN handler URL as you suggested – at Paypal or within my wordpress site?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PMP – IPN Handler URL – https?’ is closed to new replies.