Support » Plugin: Facebook » Pluginnot working anymore (1.1.5)

  • guilamu

    (@guilamu)


    The plugin was always bugged for me until yesterday.

    Miracle, with 1.1.3 everything was working.

    This morning, I try to publish a new article and nothing happened. WordPress act like the plugin is not installed, it’s not even trying to publish anything to Facebook.

    I tryed to add “Publish to my timeline Post an article to my Facebook timeline after it is published.”

    and now at least it tries something and fail as usual :

    Failed posting to your Facebook Timeline. Error: {“message”:”(#100) The action type news:Publish does not exist or is not approved, so app 291365370965384 can only publish to administrators, developers, and testers of the app. User 1081254477 is not one of those roles.”,”type”:”OAuthException

    Regards,

    http://wordpress.org/extend/plugins/facebook/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Niall Kennedy

    (@niallkennedy)

    This seems like a problem with your app configuration on Facebook Developers site.

    Have you added the Open Graph action to Publish an Article in your Facebook application’s Open Graph settings?

    guilamu

    (@guilamu)

    Juste add time to check.

    I still can’t post.

    As you can see here, it did work for some time : http://www.facebook.com/PCHQs

    I’ve never changed anything, it just don’t want to post anymore.

    Any advice?

    Regards,

    sophistry

    (@sophistry)

    i am also seeing this messed up behavior after upgrading to v1.1.5 and i wish it would just go back to the old way – are you facebook guys testing your wp plugin before releasing it?

    SloKenny

    (@slokenny)

    I have tried to add the Open Graph action to Publish an Article. It will not allow me to submit the code.

    It insists I add the following…

    1 Trigger steps
    2 Optional capabilities
    3 Review your submission
    4 Done

    …and no matter what, it does not allow me to proceed.

    My App is Ranch.Dog.Knitting
    My App ID is 160911407377488

    What am I doing wrong?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Pluginnot working anymore (1.1.5)’ is closed to new replies.