Support » Plugins and Hacks » Youtuber » [Plugin: Youtuber] Warning: cannot yet handle MBCS

  • After upgrading to 3.0.4 my Youtuber stopped working and instead displays this error:

    Warning: cannot yet handle MBCS in html_entity_decode()! in /home/jonathan/public_html/wordpress/wp-content/plugins/youtuber/youtuber.php on line 85

    I have uninstalled and reinstalled the plugin. It was working great until this point… any suggestions? Is the new WordPress version the conflict, or is something else amiss?

    Thanks! Heather

    PS. I disabled it so that the web site will appear functional – please let me know if I should enable it so you can see what is happening in real time.

    http://wordpress.org/extend/plugins/youtuber/

Viewing 1 replies (of 1 total)
  • Plugin Author sebaxtian

    (@sebaxtian)


    Hi Heather.

    First check your PHP version (ask your hosting about this). Maybe WP 4.0.4 adds something to the ‘error_reporting’ functions inside the configuration files.

    If the release is 4.x ask your hosting to upgrade it. If your php is 5.x or newer, try adding this line at your index.php

    error_reporting(E_ALL ^ (E_NOTICE | E_WARNING));

    Just before the ?>

    Tell me if this solved the situation.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Youtuber] Warning: cannot yet handle MBCS’ is closed to new replies.